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See AMDIS Manual for Detailed Instructions
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What is AMDIS?
Automated Mass spectral Deconvolution and
Identification System
Developed to automatically detect chemicals in violation of Chemical
Weapons Convention

 Software to automatically separate (deconvolute) chemical background in GC/MS data
from signal for sample components
 Background corrected spectra can be sent to the NIST Mass Spectral Search
Program for identification
 Spectra can also be searched automatically within AMDIS to give results yielding
names, but not structures
 Software can be used to automatically find targeted species in complex mixtures
 Deconvolution can be manually controlled, if necessary
 Software can be used to compare “Good” and “Bad” samples analyzed by EI GC/MS
and differences categorized
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Some Terminology

 AMDIS extracts the mass spectra of individual Components from
chromatograms obtained by the repetitive spectral acquisition of a mass
spectrometer during a gas chromatographic elution. These are symbolize with
a ▼ on top of the chromatogram at the point of elution
 When AMDIS extracts the spectrum, that spectrum is automatically search
against an integral AMDIS Target Compound Library (an MSL file). If a
component is identified, a T is place above the ▼ to show that the
component has been identified.
 In GC/MS, a single chromatographic peak can be one of several different
Components of a mixture. AMDIS identifies the pure Components from their
mass spectra.
 RMB and LMB denote right and left mouse button, respectively
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Opening File with AMDIS
 Can process many different file types with AMDIS including Agilent, netCDF, etc.
 Before sending components to library search, must open and run the file to get
background corrected spectra

Highlight the selected
file and click on the
Open button
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Deconvoluting Spectra
 First click the LMB with the Pointer on the Run button to deconvolute the file and search
each spectrum against the selected Target Compounds Library (Analyze\Settings\Lib)
 The computer plots a chromatogram from every m/z value in the data file
 Then “looks” at the stacked plots to determine which ions “belong” with each
other and subtracts out ions from air, column bleed, other nearby Components, etc.
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Evaluating Deconvoluted Results
1. Note the number of Components found (101)
2. Note the little blue upside-down triangles, left click on any one to see deconvoluted spectrum
3. After selecting one blue triangle, can step through by using up or down arrows on your keyboard
4. The left middle window shows what ions were “modeled” to define your spectrum
5. The right middle window show you the associated parameters for each peak
6. The bottom window shows the unsubtracted spectrum in black and the deconvoluted in white
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Evaluating Deconvoluted Results (continued)
 Can just show the Component (white peaks), the Scan (black peaks), or Both, but best to get
accustomed to looking at both
 When the black matches the white, you probably have a good spectrum of a major Component
 For minor Components, possibly coeluting with a major Component, the white will be different
than black and in many cases smaller
 With default “deconvolution parameters”, AMDIS will sometimes ID too many components
 The “deconvolution parameters” need to be adjusted to minimize this
 Very dependent on having a good stable signal from the instrument, but in my experience, just
tends to do that without using the appropriate filters for processing (more on that later).
RMB Menu displayed by placing the
Pointer on the Spectrum window
and clicking the RMB

Which peaks will be
displayed in the
Spectrum window.
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Evaluating Deconvoluted Results (continued)
 Note black (uncorrected peak with background)
 White is spectrum corrected for back ground and all non tracking ions removed
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Sending Deconvoluted Spectra to NIST Search Program
 To send an individual mass spectrum to the NIST MS Search Program, click the
RMB with the Pointer on the spectrum to display the RMB menu
 Select Go to NIST MS Program
 The spectrum will be sent to the NIST MS Search Program, if the Program is
active; and, if not active, it will be started and the spectrum then sent
 If Automation is checked in the Library Search Option’s Search tab, the search
will occur automatically and the results will be displayed in the MS Search Program
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Returning to AMDIS Window after NIST Search
 After NIST search, return to AMDIS window by putting the Pointer on “Switch to Caller”
button and click the LMB.
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Uncertain Peaks, Dashed Lines, in Deconvoluted Spectrum
 Sometimes the AMDIS “decides” that some peaks “might” be associated with the deconvoluted
spectrum, but it is not sure; you will need to change the basic settings if you want to use them
 These “uncertain peaks” are shown as dashed white lines in the spectrum
 To use them and send them for library searching, the Analyze settings have to be changed
 First, click the RMB with the Pointer on the spectrum to cause the display of the RMB menu
and select Show Uncertain Peaks. Once selected, this will remain until changed.
 Then go to top of the Analyze menu, displayed from the Main Menu, and select
Use Uncertain Peaks

Analyze Menu

Right Mouse-button Menu
with Pointer on Spectrum 11

Plotting Single (or Extracted) Ion or (Mass) Chromatograms
 To plot ion current vs time (i.e., a mass chromatogram), just click the LMB with the Pointer on the
peak representing the ion in the spectrum window, and the mass chromatogram will immediately
be displayed in a different color in the active window. The intensity of the peak produced by the 1st
selected ion is set to be 100%. If a subsequent ion is more abundant than that 1st selected ion, its
plot will be off scale

Active Window

 Either the chromatogram
(top) window of the model
(middle left) window can be
the active window
 To select the active window,
put the Pointer on the bar
above the window and click
the LMB.
 The active window is dark
gray
 To delete that mass
chromatogram, just click the
LMB with the Pointer on its
box to the right of the top
chromatogram
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Expanding Chromatograms or Plotting in
Log Scale to See Small Peaks
 To expand the chromatogram or spectrum, just hold down the LMB and drag (Drag-n-Drop)
 To unzoom, right click in the window and select Unzoom or Unzoom All from RMB menu
 Another way to see small peaks is to put Mouse-pointer on the chromatogram (or
spectrum) window, click the RMB, and select Log Scale for Chromatogram or Log Scale
for Spectra from the RMB menu
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Manually Processing File in AMDIS
 If you just want an nondeconvoluted (uncorrected) spectrum of the background, click the LMB
with the Pointer on the scan of interest, it can then be sent to the MS Search Program and
searched against the NIST and/or other libraries
 AMDIS can produce a manual background-subtracted spectrum, typical of other MS software
 Often helpful for broad or peaks with excessive tailing
 First, go to top bar and select Manual from the Mode
menu on the Main Menu bar
 Second, display the RMB menu and select Manual On

RMB Menu displayed by putting
Pointer on Chromatogram
window and clicking the RMB
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Manually Processing File in AMDIS (continued)
 From RMB menu displayed with Pointer on the chromatogram window select (one at a time) in
a sequence, Signal (one or more ranges to average) and background (one or more ranges)
 The manually background spectrum is shown in the spectrum window, (bottom of the two
displayed windows; the model window (middle), used in deconvolution, is no longer present
 The chromatogram window can be unzoomed using the RMB menu; but, to zoom requires
LMB clicking on the Manual Off button above the chromatogram turning it to Manual On
 The spectrum obtained can be sent to MS Search using the RMB menu

RMB Menu
Average For
Background

Average
Sample

Average For
Background
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Automated Searching of Deconvoluted Spectra within AMDIS
 Searching Mass Spec Libraries with Results shown in AMDIS (names only, no structures!)
 Select Search NIST Library… from the Analyze menu on the Main Menu bar to send spectra
to MS Search automatically
 Can select more than one library by clicking with the Left Mouse-button on the Select button in
the Search NIST Library – Parameters dialog box (Select Libraries for Search dialog box)
 Set parameters to limit the search (use Help button if necessary)
 Left click on Analyze button and be sure to select Keep in Delete Results File dialog box

Be sure there is a check in the box
next to the selected library
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Examining Results of EI Mass Spectral Search with AMDIS
 Click LMB with the Pointer on any one blue T (turns Red) above chromatogram window
 T stands for target and that will be the library search results
 If the T furthest to the left, click on down arrow on keyboard to step through the results (L to R)
 The up arrow keys results in jumping from T to T from right to left
 The list in the Results window is from using the NIST MS Search Program and NOT the search
of the Target Compounds Library
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Examining Results of EI Search Results with AMDIS (cont’d)
 The unknown spectrum vs spectrum library hit will be displayed in the lower window as you
step through the results using the up and down arrow keys
 Can also click the RMB with the Pointer on the Results window to see all hits for a Component
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Examining Results of EI Search Results with AMDIS (cont’d)
 Deconvoluted spectra can be searched using the AMDIS internal Target Compounds
Library or libraries in the NIST MS Search Program using MS Search
 The library search results of either search can be displayed by selected Show NIST Search
or Show AMDIS Search from the View menu right after the search using the NIST MS
Program has been performed
 After one is selected, it will be grayed and the Show Merged Result selection will no longer
be grayed. Once Show Merged Result is selected, it will be grayed and the other two will no
longer be grayed
 More information can be found on these options on pg 62 of AMDIS manual (Section 3.1.4.8)
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Undocking Library Results Windows for Viewing
 Viewing library search results is better done by undocking the Results window
 Undocking is accomplished by clicking the RMB with the Pointer on the frame of the
window or from the View menu
 After Undocking, the window can be moved and resized as desired
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Creating Small Custom Libraries of Targeted
Species within AMDIS
 Small custom libraries can be created in AMDIS and then searched like the NIST mainlib
would be searched against a file to give targeted species; T, at top of the chromatogram
 The library can just be any spectrum of interest, not necessarily a traditional library entry

Information on Building
AMDIS Custom Libraries
Found in Help file or see
AMDIS Manual pg 150
(Section 8.1.1)
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Minimizing Marking Components in Chromatogram
 The “multi-marking” of Components due to noise or instrument scanning irregularities can be
annoying
 Almost all instruments under varying conditions tend to have this problem
 This can be minimized by adjusting some parameters In the Analysis Settings dialog box
 Note that there are multiple tabs with many parameters in this dialog box
 It is easy to restore the program’s Default settings
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Minimizing Marking Components in Chromatogram (cont’d)
 Setup the processing parameters based on the instrument and its scan function (Instr tab)
 Can set the low and high m/z manually, or just automatically use those determined by
AMDIS from the file
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Minimizing Marking Components in Chromatogram (cont’d)
 The Deconvolution tab can be set to get rid of some peaks
 In particular, for tailing peaks, might want to set the Shape requirements to Low
 The default for Shape requirements is Medium
 The values show below are the Defaults
 In general, the Filter tab (see page 28 of this presentation) usually minimizes the multimarking of Components
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Minimizing Marking Components in Chromatogram (cont’d)
• Created a library named Blank so that when the file is deconvoluted, no Components are
targeted with a T, they are marked with a ▼ to show that a Component was detected
• Created the library by first selecting Library from the Main Menu, then clicked on File button
in the displayed dialog box, then click on the Create New Library in the Files dialog box
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Minimizing Marking Components in Chromatogram (cont’d)
• After clicking on the Create New Library button in the Files dialog box the Create New
Library file save dialog box will be displayed
• There is a known Bug in v.2.73 <build 149.31> (Apr 25, 2017) and earlier versions of
AMDIS. In order for the file name entered in the File name: text entry box to have an
extension, it has to be entered with the name. The dialog box has a section with the label
Save file as type:. It shows the file should be saved as an *.MSL file; however, this does
not work. Be sure to add the MSL extension to the file name or the file will be saved with no
extension.

Bug Alert
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Minimizing Marking Components in Chromatogram (cont’d)
 The default filter settings are shown below; the default settings do NOT have the
Enable Filters check box selected; unless checked, the fields are grayed
 The values associated with a particular Component can be viewed in the
window next to the Model (middle-left) window
 Looking at these values gives an idea of how to limit parameters to minimize the
marking of Components
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Minimizing Marking Components in Chromatogram (cont’d)
 The limits are scaled, thus if “Min Model Peaks” below is set at 5 and there are less, the
weight for this parameter is decreased below 1, if >5, the weight factor for this parameter is >1
 The scaling for these parameters are not linear and there is a maximum set for each
 If a Component’s  of weights is >4, it is included as a deconvoluted peak, if not, it is
excluded
 An absolute limit can also be set for any one of these parameters by checking Exclude if
below and selecting a value
 Adjusting these parameters greatly determines the number of times a chromatographic peak
will be marked and the total number of marked peaks (detected components)
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Minimizing Marking Components in Chromatogram (cont’d)
 When trying to determine the proper parameters, expand the chromatogram to only show the
most difficult areas
 Change to parameter and only the area shown will be reanalyzed
 After getting all the parameters as desired, then show the whole chromatogram and Run
(Reanalyze) again
 This will greatly speed the process!
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Comparing Two Chromatograms for Differences
 Two data files can be compared to determine differences, i.e., “Good” and “Bad” samples
 Both must be loaded into the same window and both analyzed (run deconvolution)
 A good description of this process begins on pg 143 of the AMDIS Manual
 First, Open one file as normal
 Then open the file to be compared using Open In/Active window… as shown below
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Comparing Two Chromatograms for Differences (cont’d)
 Put the Pointer on the top chromatogram and click the LMB followed by putting the Pointer on the Run
button and clicking the LMB to deconvolute the file as normal using the appropriate settings. Repeated
this process for the second chromatogram.
 Then, select Postprocess from the Analyze menu on the Main Menu and select “Compare data files”
 This process will compare both files to find differences
 Pick an appropriate S/N (bottom of pg 143 of manual)

Specify a Minimum S/N to suit situation and then click the OK button
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Note: The specified Minimum S/N should be adjusted to a level sufficiently high to prevent
very low unique Components from appearing as Unique/Significant identifications

Comparing Two Chromatograms for Differences (cont’d)
 The classes will be shown with a T when the menu is pulled down
 Can select either the top or bottom file, and the results are then with respect to
the selected file (pg 144 of manual)
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Classes of Comp’ds Compared in Post Process of Two Files
 The classes that are shown in the pull down menu for each file are shown below from
pg 146 of the AMDIS User’s manual

To compare results for both data files, it is necessary to make each active and perform the
Compare Data Files analysis technique on each. Whenever the other file is made active by
putting the Pointer on it and clicking the LMB, the drop-down list box changes to reflect that file’s
values
A Component will be assigned to one of the following groupings:
Match/Larger

a pair of Components match, but one items is at least 3X larger than the other;

Match

a pair of Components match and neither is 3X, or more larger than the other

Unique/Significant

a Component that is only present in the active data file and whose signal is equal to
or exceeds the signal-to-noise threshold describe above

Unique/Trace

a Component that is only present in the active data file and whose signal is less than
the signal-to-noise threshold described above
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Displaying Chromatograms So That Time
Scales Expand Together
 To get the files to expand together, select Same Time Scale from the View menu, as shown
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